查看: 1622|回复: 1

RK3588_Android12.0bundle更新失败

[复制链接]

1

主题

0

回帖

207

积分

中级会员

Rank: 3Rank: 3

积分
207
发表于 2023-11-14 16:29:46 | 显示全部楼层 |阅读模式
(为了高效,请按如下格式提问)

硬件主板型号:
固件名称/系统版本:android 12
自编的或固件下载地址:
Log日志: (可以导出,用TXT附件上传)

问题描述及复现步骤:

从百度网盘下载代码后,
解压rk3588-android12.0-bundle.7z,
运行.bundle/update报错



[Info]Update Bundle repo...
From https://gitlab.com/T-Firefly/rk3588-android12.0-bundle
* branch            master     -> FETCH_HEAD
-------------------------------------------
[Info]Update to FETCH_HEAD:
error: Repository lacks these prerequisite commits:
error: 8e56b0277ce3d9a6cf9291500efef50d2165bb1a
[ERROR]Fetch .bundle/0.bundle error!!
error: Repository lacks these prerequisite commits:
error: dd27d0c4a67cafa480930a1a6e4fb97f6e1ff923
[ERROR]Fetch .bundle/1.bundle error!!
error: Repository lacks these prerequisite commits:
error: 60f4d1ff9e702c0b6cc4045e1d69eea22b155643
[ERROR]Fetch .bundle/2.bundle error!!
error: Repository lacks these prerequisite commits:
error: 547d7a819e90901f84a0d2fdc77442576f9a8611
[ERROR]Fetch .bundle/3.bundle error!!
error: Repository lacks these prerequisite commits:
error: aba91242aea56a31d392bde144ea1478dfbdb437
[ERROR]Fetch .bundle/4.bundle error!!
error: Repository lacks these prerequisite commits:
error: 19bcea0785f7e4b9382668683157d10bc7a85c84
[ERROR]Fetch .bundle/5.bundle error!!
error: Repository lacks these prerequisite commits:
error: 3575310b194a160c3b9a39f7770690ff2a0d1b65
[ERROR]Fetch .bundle/6.bundle error!!
error: Repository lacks these prerequisite commits:
error: e12ba531a1ef63b99ce4d8b17b9daf2ea30f69ec
[ERROR]Fetch .bundle/7.bundle error!!


回复

使用道具 举报

424

主题

251

回帖

2万

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
20533
发表于 2023-11-21 18:17:53 | 显示全部楼层
你在国内的话,建议用网盘的方式获取源码
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|风火轮WIKI|手机版|小黑屋|深圳风火轮团队 ( 粤ICP备17095099号 )

GMT+8, 2024-7-22 04:55 , Processed in 0.052254 second(s), 19 queries .

快速回复 返回顶部 返回列表
 
【客服1】 商务合作 15289193
【客服2】 业务洽谈 13257599
【客服3】 售前咨询 510313198
【邮箱】
smartfire@smartfire.cn